RALINK RT5390 LINUX DRIVERS DOWNLOAD

Please visit this page to clear all LQ-related cookies. The patch line should be: How can I install the wlan driver for my rt in ubuntu Upon every boot it requires I open a terminal and type in the sudo modprobe b43 command. I tried every thing I could find but it kept saying that could not find or that name was not at the repository, etc.

Uploader: Kazigar
Date Added: 15 July 2008
File Size: 50.47 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 31479
Price: Free* [*Free Regsitration Required]

You are currently viewing LQ as a guest. Sorry for lack of information but I didn’t know what you need.

Ralink RT5390 Free Driver Download (Official)

It is most helpful that after the fix commit not kernel version has been identified, you then mark this ralink rt5390 linux Status Confirmed. I ralonk disabling NetworkManager and installing Wicd ralink rt5390 linux network management. This lists the PCI devices installed on your machine. Originally Posted by Habitual View Post Seems to be “common” so I’d rakink good results from at least one of those articles. Changed in linux Ubuntu: Still having the same issue, if possible could someone remote desktop me to help.

ralink – rt driver ubuntu – Ask Ubuntu

Would it be possible for you to test the latest upstream kernel? Have you tried “dmesg grep firmware” like I suggested above? BB code is On.

This change was made by a bot. Once testing of the upstream kernel is complete, please mark this bug as “Confirmed”. I had a “can’t find it” situation with the wifi and just ralink rt5390 linux gave up on u-MATE until I found the following:. Originally Posted by Jointome Hi, I’m desperately looking for the driver rt for ubuntu but mediateck doesn’t have it and I can’t find it anywhere need help please.

Ralink rt5390 linux delta 0reused 0 delta 0pack-reused Receiving objects: Info – Firmware detected – version: Info – Loading firmware file ‘rt Done build-essential is already the newest version. Now restart the computer, or alternatively: Try to follow this answer combined with this other answer to make it work. I am by no means any sort of “expert” although I’ve using ubuntu in one “flavor” or another for many ralink rt5390 linux ever since XP drove me to find an alternative.

I’ve tried dhcp and static ip methods and in both of them the wifi suffers from random shutdowns. Penalver penalvch on Are you new to LinuxQuestions.

Click Here to ralink rt5390 linux this Complete Guide absolutely free. Setting up dkms 2. Please visit this page to clear all LQ-related cookies. I have try ever Ubuntu that I can same issue with each one.

If doesn’t work, try using this GitHub package. Linux – Newbie This Ralink rt5390 linux forum is for members rslink are new to Linux. I don’t know why but sometimes it’s ralink rt5390 linux rarelydriver is unable to find wifi hotspot and write this in syslog: Selecting previously unselected package libfakeroot: No such file or directory Makefile.

I have my first laptop, an old Presario C ralink rt5390 linux, a back-up machine which principally resides in my workshop and works through my lan. Processing triggers for man-db 2. The notebook is a HP Pavilion g6 ss.